Improving Poor Acceptance on JCM iPRO Note Acceptors

Article publish date: October 4, 2019 - Article ID: 29357

Overview

When using the iPRO note acceptor, a low percentage of notes being accepted by the validator is likely to mean there is an acceptance issue, which can have a number of causes.​

Cause

  1. ​Dirt and/or stains on the rollers, belts and lenses
  2. The unit has been disassembled and re-calibration adjustments have not occurred following a re-assembly
  3. The wrong software or an old version of the software is being used
  4. Software not designed to accept current banknotes

Resolution/Action

​The following are the resolutions for the above causes:

  1. Clean the transport path. Refer to “Preventative Maintenance” in Section 2 of the iPRO Service Manual
  2. Make sure to readjust the Sensors after reassembling the iPRO-100/101 iPRO Unit. Refer to the Validation Sensor Calibration” on page 6-8 of Section 6 in the iPRO Service Manual
  3. Make sure that the programmed Flash or EPROM Memory Software is the latest version, and it supports the currency values and specific Country allowing acceptance
  4. Check the particular specifications for the required banknote Type Acceptance, and make sure the banknotes will be accepted by the Software loaded (e.g., check denomination / issuing year, etc.)

If these steps have not worked, or you are unable to follow any of the steps, then you will need to send the unit back to a Eurocoin Authorised Service Centre for repair/reprogram.

 

 

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